cancel
Showing results for 
Search instead for 
Did you mean: 

Spanish on cable box (DCT)

Gamer101
Member

Quick Hint:-

  • IF CUSTOMERS ARE RECEIVING AUDIO IN SPANISH AND HAVE MEDIACOM DCTS (Cable boxes that are not Tivo), PLEASE GO INTO THE MENU /SETTING/ AUDIO SETUP TO SET THE AUDIO DEFAULT TO ENGLISH.
  • IF THEY ARE USING QAM TUNERS (No Cable boxes and no Tivo), GO INTO THE AUDIO MENUS FOR THE TV - NOT ON THE CABLE BOX - AND CHANGE THE AUDIO TO ENGLISH.
  • ON DTA'S (Tiny cable boxes) CHANGE THE AUDIO TO SET SAP TO ENGLISH INSTEAD OF DEFAULT. THIS WILL CORRECT THE ISSUE.
0 REPLIES 0