cancel
Showing results for 
Search instead for 
Did you mean: 

Tivo Service Interrupted on Main and V113 on all minis

stevejones
Member

Hello. My main box works okay except that when you click to see the details of the show, it reads "Tivo Service Interrupted". Both minis are shut down with the V113 error (verifying network). I have done many resets and Tivo updates etc (all went fine), but the problem persists. I have a appointment this Saturday, but figured I'd try here too. Very little online about this error... two people found that Tivo had changed the service number as if the main box was changed (which of course it wasn't).

6 REPLIES 6

MediacomSean
Community Manager
Community Manager

Hello Stevejones. There may be a problem with your MoCA network. Is your modem the source of your MoCA network, or do you have an external MoCA dongle? If you did not reset your modem while troubleshooting, there are some steps I recommend completing to restore the connection to the minis. First, disconnect the power from the Tivo minis, the main Tivo, and the modem. Re-connect the modem first and wait for the internet to be restored. Once the modem is online, power on the main Tivo and go to settings & messages> settings> network> Connect to Tivo services. Complete the connection to Tivo 2 times. Once that is successful, power on the minis and test the connection. 

Another step I forgot to mention is to factory reset the modem. To perform the factory reset, depress the reset button on the modem for 30 seconds. You may need a toothpick or paperclip to do this. Once the modem is back online, perform the previous steps I mentioned. 

stevejones
Member

Hello Sean. Thank you for responding. I followed your directions exactly (including factory resetting the modem first). The modem powered back up and is working, then the main box did turn back on, and I ran the update twice. After that it still reads "Tivo Service Interrupted" instead of the name of the show. I powered the minis backup... they read "Starting up" for a bit but eventually just end up with blank screens and no menu options at all.

MediacomVic
Community Manager
Community Manager

Can you try and see if your TV works now and there is a guide and a picture? I had my team view your issue, and we figured it out. I hope to hear some good news from you.