Showing results for 
Search instead for 
Did you mean: 

Phone email "unable to connect to server"


I'm trying to get my email to work on my phone again.  It stopped working at some point and I'm not sure why.  I tried re-entering my password to see if that was the problem and I get an "unable to connect to email server - no response from server" error.  Email works fine on the computer.  Did the settings change in the last few days?  I haven't made any changes on the phone except to re-enter the password just now.  



Hello Ringthane, and thank you for posting. I do apologize for the inconvenience that you are having with your email services. We have not made any changes to our email settings. If you are having an issue with the password you are submitting on your cell phone I would recommend reaching out to the manufacturer or the phone and see if the password is updating in the phone's settings. If you have any other questions or concerns please don't hesitate to reach out. 


We are having the same issue, however the message we get us [IMAP] A stable connection to the server could not be established.

We are still not able to get one of our email addresses to connect.  One of them works periodically, but not consistently.  We have tried both mobile data and also high speed wifi.

Are you able to log into the email account when you go to our website at

My parents have also been having this issue with IMAP connections on multiple devices and multiple Android apps for several weeks.  Most of the time when I refresh the Incoming I find that if I refresh the Incoming Server settings, I see a "Couldn't open connection to server." message.  5% to 10% of the time it will connect.  Manually refreshing the Inbox will add the new messages around 5% -10% of the time as well.  This happens with both mobile data and a WiFi connection to a Mediacom account.  Refreshing the Outgoing email settings is showing no problems.  Connections through the Webmail web page works without issue. 

If I had to propose a cause, I would guess that a server in the email farm is having issues with Port 993 for some users.