Showing results for 
Search instead for 
Did you mean: 

Trying to connect shark robot

Trailblazer lvl7

Hi! I bought a new shark robot because the old one died. Now the new 1 will not connect to 5g. I have eero also. I have switched the eero to 2.4 and even put it in legacy mode. No matter what I do it will not connect to it. The robot connects to phone though.

Isn't there a way mediacom can section a 2.4 on my modem? When I first went to 5g, I had 2 options 2.4 & 5g. Now the smaller 1 is gone. I have called tech they could t help and of coarse shark says it's the internet provider problem. What else can I do?


Champion lvl10

Have you tried disabling WPA3 if that option is there by chance?

WPA3 is available in the Eero Labs section of your Eero app, which can be found under the discover tab. Simply toggle the feature on or off.